Você não está conectado. Conecte-se ou registre-se

Atual GPS » Android » Espaço Android » iGO » iGo Primo android para Lollipop (android 5.0.2)

iGo Primo android para Lollipop (android 5.0.2)

Ir à página : 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

atlan

avatar
Novato
Novato
Olá Pessoal,

alguem conseguiu instalar o iGo Primo no Lollipop?

Eu estava com o Black funcionando bem no kitkat, mas atualizou para o Lollipop ai não funciona mais.

Abraços!

Ver perfil do usuário
Olá, recentemente atualizei o meu moto g segunda geração para o lollipop, e realmente para ser mais exato 1 dia. Perdi o iGO instalado nele, demorei para entender que o problema não é o apk somente mais o problema maior de todos é o tts que fica dentro da pasta content/voice. Fiz as Alterações na voz tts e esta rodando normalmente. No seu caso ele chega a carregar mais do nada fecha a tela de abertura?

Ver perfil do usuário

atlan

avatar
Novato
Novato
cunhaigo23:

Ele nem abre... Assim que clico no icone já dá a mensagem "O iGo parou...". Experimentei varios pacotes. Um deles iniciou e parou do nada. Deve ser como vc falou, as vozes tts.

Qual pacote e apk voce está usando ? Que tipo de alteração voce fez nas vozes tts?

Obrigado!

Ver perfil do usuário
Link APK
[Você precisa estar registrado e conectado para ver este link.]

Link TTS
[Você precisa estar registrado e conectado para ver este link.]

Se precisar do pacote completo atualizado eu posto também. Espero ter ajudado a todos

Ver perfil do usuário
To enviando o iGO o pacote tem 1.2 gb vai demorar bastante nao estou com a conexão boa. Pode usar o pacote enterprise que da certo mais na pasta content/voice, retirar a vozes tts e colocar somente aquela voz tts que esta no link acima.

Ver perfil do usuário
eesilva se o seu igo abre a tela começa a carregar e para, provavelmente é na voz tts o problema. Se ele abre a tela e fecha e da a mensagem "igo parou" o problema vai estar no apk, tenho 4 dispositivos que estou testando, o mesmo apk que roda em um pode não rodar em outro devido a versão do android, celular. Estou testando em diversos dipositivos tenho ate agora rodando em um tablet da samsung de 10.1 (android 4.4.4) mais esse eu não achei o skin, razer i (android 4.1.2), moto g 2 (android 5.0.2) e moto razer d1 (android 4.1.2)

Ver perfil do usuário

atlan

avatar
Novato
Novato
Cunha, o seu celular é o mesmo do meu, o G2.

Voce está rodando nele o Enterprise com qual resolução? A que vem no pacote (segundo o topico de download é 1024 * 600) mas a resolução do G2 é 1280 * 720. Não dá problemas de resolução?

Baixei esse pacote uns tempos atras e vou tentar instalar alterando as vozes tts conforme voce explicou. Voce está usando a apk que veio originalmente no pacote do enterprise?

Abraços!



Ver perfil do usuário
Link iGO Rodando moto G Segunda Geração Lollipop
[Você precisa estar registrado e conectado para ver este link.]
APK Lollipop
[Você precisa estar registrado e conectado para ver este link.]
TTS
[Você precisa estar registrado e conectado para ver este link.]

Estou usando o tts nuance no android

Ver perfil do usuário

araujo

avatar
Novato
Novato
cunhaigo23 boa noite, baixei o pacote completo e ao abrir ele em meu pc percebi que ele está sem o arquivo apk, terei que colocar esse apk que você disponibilizou
para nos é isso mesmo. A voz tts já está configurada na pasta voice. Outra duvida você instalou ele na memoria interna do moto g ou na memoria externa.
Se foi na memoria interna do celular é só instalar o apk. Grato...

Ver perfil do usuário

atlan

avatar
Novato
Novato
Cunha, instalei o Enterprise e funcionou !!! Tive que fazer as alterações na voz como voce falou. A voz não ficou 100% (está meio estranha, mas tudo bem) O principal é que esta rodando o igo legal.

Vou dar uma pesquisada e ver se melhoro a voz. Obrigado pelas dicas e pela ajuda prestada!

Ver perfil do usuário
Em alguns celulares da esse erro e ainda não consegui resolução, o problema esta no apk a solução é trocar o apk, mais da ok que carrega normalmente, notei que no meu celular razr i e razr d1 que esta com root não da esse problema não sei se tem alguma relação com o root. Teste outro apk. No forum aqui mesmo tem um post que ensina tirar esse erro eu não consegui, se alguém consegui compartilhe o apk

[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário
Correções do apk para não apresentar erros na inicialização, testado rodando. Espero que de certo no celular de todos obrigado
link
[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário
Cunha,

Obrigado pelas dicas.
Testei aqui no meu Nexus 4 com Lollipop 5.0.1.
Apenas reinstalei e deleitei as vozes TTs, da pasta voice, e funcionou direitinho.

Testei nestas duas versões, iGO Primo 9.6.22.297071 e iGO Israel 9.6.29.390522 e funcionou perfeitamente.

Valeu mesmo.

Ver perfil do usuário

14 Agradecimento!!! em Ter 27 Jan - 15:07

FRBA

avatar
Novato
Novato
Wink  Eae Pessoal!!!

Muito obrigado por disponibilizar, meu MOTO G é o primeira geração, e atualizei domingo para o Lollipop,  pale mas perdi o iGO Black que estava usando...
Instalei e deu o mesmo erro da pasta ZIP... depois desinstalei e reinstalei com o novo .APK disponibilizado e não aconteceu mais  cheers

Arrow Uma dica, os links não estão logo no começo, estão entre a primeira e segunda página, tem que ler para verificar o link.

Arrow Pergunta, não achei onde configurar os alertas de radar, ele esta atualizado e já programado??? Como faço para configurar?????

Very Happy Mais uma vez, muito obrigado!!!

Ver perfil do usuário

15 Infelizmente um erro em Ter 27 Jan - 20:56

FRBA

avatar
Novato
Novato
Rolling Eyes Putz galera deu um erro aqui... quando coloco uma rota, ele trava e não termina a rota e não me mostra o caminho...

Coloquei uma rota e antes de terminar eu a cancelei, percebi que estava na rota ecológica. Mudei para o modo rápido, mas ai travou tudo e agora não completa nem a rota no modo rápido e nem no ecológico.

Alguém pode me dar um help???

Ver perfil do usuário

16 CO em Qua 28 Jan - 7:08

leunarado

avatar
Novato
Novato
Quem quiser colocar no cartão SD e só fazer isso

1) Crie uma pasta "iGO" no cartão externo SD, e copie a pasta "content" (map/poi/building, etc...) do iGO para ela
2) Em seguida, na memória interna, apague todos as pastas localizadas dentro de "content", com exceção das pastas "global_cfg", "lang", "speedcam" e "voice". ( no motog coloquei a pasta toda content e funciona perfeitamente)
Ou seja, você DEVE manter, na memória interna do smartphone, apenas estas 4 pastas dentro de "content".
3) No arquivo "sys.txt", adicione as seguintes linhas, abaixo da seção [folders]:


has_secondary_root=1
android_secondary_root_path="/storage/extSdCard/iGO" <-- em negrito, especifique o caminho para o cartão SD do seu smartphone

4) Pronto.

Ver perfil do usuário

Vccara

avatar
Novato
Novato
Boa noite, esta faltando os nossos amigos feras em TTS, configurar uma para o andriod 5.0.2, que funcione belezinha.
Abraços

Ver perfil do usuário

Dick2008

avatar
Novato
Novato
O arquivo disponibilizado com.nng.igoprimoisr2013march24.javaclient (android 5) fix.apk funciona no moto G. Porem na condição padrão como o fundo é muito escuro(azul) e os ícones são transparentes fica um pouco esquisito.
Usei a diMKaWA_aP24 Mod NK's e ela funcionou melhor com relação a cores e transparência.
quando em consulta de endereço primeira tela a tela de pesquisa do google sobrepoe as demais, ela esta meio transparente, para aparecer os icones abaixo é necessário clicar neles e ai essa janela transparente vai para segundo plano.
Achei falta de vozes para alerta de radar em português, só tem em Inglês Alemão ...etc. não achei a pasta para colocar o Português.

Ver perfil do usuário

atlan

avatar
Novato
Novato
Voz TTS modificada para lollipop



Última edição por atlan em Ter 10 Fev - 8:34, editado 1 vez(es)

Ver perfil do usuário

20 Hola em Seg 16 Fev - 10:29

mevatd

avatar
Novato
Novato
aquí hay un link nuevo funcional de hoy

gracias

[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário
SOLUÇÃO DEFINITIVA iGO PRIMO 2015 RODANDO NO ANDROID 5.0.2

[Você precisa estar registrado e conectado para ver este link.] Very Happy

Ver perfil do usuário

22 voz tts do android lollipop em Qua 20 Maio - 0:12

jbnet

avatar
Novato
Novato
ola pessoal quase não posto aqui mais por ter quebrado a cabeça tanto com as vozes fico ate feliz em postar aqui a solucao quem tiver interesse me avise postando aqui que mando as vozes ou a solucao, e se tratando do igo primo pode instalar o enterprise para android que encontra aqui mesmo no site que funciona muito bem so que tem que realmente como tava aqui no poste tirar as vozes do loquendo tts pro 7 que esta dando problema so que o meu objetivo era usar esses mesmas vozes por falar os nomes das ruas e enfin cosegui

Ver perfil do usuário
Boa noite, jbnet!

Tentei instalar o Interprise V-1_1 no moto G e zenfone 5, ambos com resolução de 1280x720, mas não consegui. Fiz a substiuição dos arquivos para resolução dos aparelhos conforme orientação no arquivo que veio no pacote. Quando tento abrir o iGO aparece a mensagem " A pasta está incompleta ou não existe: Empty zip arqchive not supported." Clico em Ok e a tela inicial do Interprise é carregada e fecha em seguida. Tentei instalar na memória interna e externa excluindo as vozes TTS pro da pasta - IGO/CONTENT/VOICE e não resolveu. Vc tem alguma dica para tentar resolver este problema??

Ver perfil do usuário

jbnet

avatar
Novato
Novato
boa noite jotaef1968, pelo que você especificou aconteceu comigo tambem mas se deixar sem nenhum voice tambem nao entra, quanto a resolucao eu testei em um moto g 2° geracao a resolucao acho que a mesma do seu 1280x 720 instalei o enterprise com resulocao 1024 x600 e instalei o mesmo apk que vem junto e funcionao mesmo dando a msg zip , mas se caso vc colocar essa voz que vou te mandar o link e certeza que funciona , caso contrario vc tenta outros apk do igo primo mas os atuais nao consegue ler as vozes tts pro. vou enviar o link com a voz gabriela pro, e tambem as vozes simples mas coloque primeiro a tts pro, de todo jeito e a melhor lembrando coloquei no moto g 2 geracao com o loquendo que vem junto do pacote do enterprise, obs: a voz pro so funcionou com a voz padrao do loquendo, agora as vozes simples funciona e tambem e compativel. eu tive que fazer algumas alteracoes no zip da voz mais isso ja outro caso.
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

as ultimas duas e os mesmo que encontra em mutios pacote do igo mais antigo, mas separei porque depois de varios teste foi a que funcionou, altem da que eu alterei, inclusive foi com base em um voz tts em ingles com as pesquisa que fiz

Ver perfil do usuário
jbnet,

Obrigado pela sua disposição em ajudar. Tentei fazer a instalação no mesmo modelo do seu  aparelho com Lolipop 5.0.2. Desinstalei tudo e fiz uma nova instalação na resolução 1024x600  colocando os arquivos de vozes que você que vc indicou mas  não deu certo. Tentei instalar também usando outros  APK's como Primo_Isr_Free_9.6.29.367158_ e  não adianta. Estive pesquisando e   li  alguns comentários  que   o Android apresenta, infelizmente,  este problema de rodar um aplicativo perfeitamente em um aparelho e este mesmo aplicativo não funcionar corretamente em outros aparelhos com hardware e configurações semelhantes e ou iguais. Obrigado

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum