Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Android » Espaço Android » iGO » NEW ENTERPRISE 2016 - ANDROID

NEW ENTERPRISE 2016 - ANDROID

Ir à página : Anterior  1, 2, 3, 4, 5  Seguinte

Ir em baixo  Mensagem [Página 4 de 5]

76 Obrigado em Ter 10 Nov - 23:58

mdcastel

avatar
Novato
Novato
antoniok escreveu:só para confirmar voce leu as instruções no primeiro post e se leu e fez tudo certo e deu erro, no meu caso só resolveu após descompactar com o winrar mais antigo eu uso a versão 3,93 e assim deu certo.
Antonio, não sou um expert em informatica, mas tenho alguns anos de conhecimentos e não consigo entender/admitir que um "descompactador" mais atual não faça uma descompactação de acordo.
Mesmo assim baixei e instalei o WINRAR 3.93 e descompactei o "NEW ENTERPRISE 2016 - ANDROID", mas o ERRO continua o mesmo.
No SD somente tem dados que descompactei.

Continuo no aguardo de novas dicas.
Abs

Ver perfil do usuário

77 Re: NEW ENTERPRISE 2016 - ANDROID em Qua 11 Nov - 8:19

antoniok

avatar
Super Membro
Super Membro
mais um detalhe voce substituiu as pastas necessarias para funcionar na ressolução 1024x600,como orienta o mestre martifer,porque se voce só descompactar ele ai descompactar para a ressolução 800x480 eu também demorei para resolver mas agora esta tudo ''OK'', eu não uso o mesmo tablet que voce eu uso o orang tb7990 que tem a ressolução igual ao seu 1024x600.

Ver perfil do usuário

78 SIM em Qua 11 Nov - 9:46

mdcastel

avatar
Novato
Novato
Caríssimo ANTONIO, primeiramente AGRADEÇO as dicas que tens postado.
SIM fiz tudo como mandam as orientações, observei até a ordem dos installs, as quais eu as considero fundamentais para um programa rodar.

Ver perfil do usuário

79 Re: NEW ENTERPRISE 2016 - ANDROID em Qua 11 Nov - 12:53

antoniok

avatar
Super Membro
Super Membro
realmente acho que neste caso só o criador do pacote possa te orientar para o funcionamento em seu especifico aparelho,se voce não conseguiu fazer ele rodar nem com tudo na memória interna já aconteceu comigo e resolvi restaurando o aparelho para configuração de fabrica é mais uma tentativa de resoler pois depois de tentar varias instalações fica muita coisa acumulada, pode tentar enquanto aguarda o criador do pacote informar algo mais especifico, espero que consiga pois também tive que fazer varias tentativas até conseguir.

Ver perfil do usuário

80 Re: NEW ENTERPRISE 2016 - ANDROID em Dom 15 Nov - 14:02

Martifer,

Muito grato pelo presente sempre gostei deste navegador, porém gostaria de mudar o carro poderia me informar como faz ? o TMC está ativo nesta versão ? grande abraço amigo...

Ver perfil do usuário

baetas

avatar
Novato
Novato
julio jose escreveu:Tem como você colocar exemplo para mim?
certo da vossa atenção o meu muito Obrigado.

Eu instalei toda a pasta Igo na memoria do teblet e deixei o content com as pastas: Building, dem, map, phoneme, poi e userdata, vazias.



No cartão SD copiei apenas o content com as pastas: global_cfg, lang , speedcam, userdata e voice, vazias.



O arquivo sys alterei a linha folders para:
[folders]
linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/exsdcard/iGO /mnt/sdcard/extStorages/SdCard/iGO /ext_card/iGO /mnt/ext_card/iGO /mnt/extSdCard /mnt/extsd/iGO"
;sdcardpath="/mnt/sdcard"
;ux_folder="ux/"
has_secondary_root=1
android_secondary_root_path="/storage/sdcard1/Igo"

Mais uma vez obrigado pela atenção
Grande abraço.

Ver perfil do usuário

82 Re: NEW ENTERPRISE 2016 - ANDROID em Qua 9 Dez - 19:12

MConrado

avatar
Novato
Novato
MConrado escreveu:Caro Martifer;
Este Enterprise funciona com o Android 6.0?
Tinha um outro iGO instalado e funcionando em meu Moto X2 e ao atualizar para o Android Marshmallow(6.0) meu iGO parou de funcionar.
O interessante é que se eu instalar novamente o apk do iGO, o navegador volta a funcionar, mas ao tentar utilizar o navegador pela segunda vez ou mais ele me dá a notícia:

A pasta está incompleta ou não existe:
/data/data/com.navngo.igo.javaclient/license

Parece que colocaram algum bloqueio nesta versão 6.0 do android.

Resolvido.
O problema estava sendo ocasionado pelo atalho do iGO.
Desinstalei o aplicativo, excluí o atalho e fiz a instalação novamente.
Funcionando normalmente.

Ver perfil do usuário

83 Re: NEW ENTERPRISE 2016 - ANDROID em Sab 12 Dez - 20:14

ocara34rj

avatar
Novato
Novato
Recrossmusic escreveu:Olá Martifer!!!!
Antes de nada, muitíssimos Parabéns pelo trabalho!
Instalei com a resolução 1024/600 no meu S3, e ficou legal a resolução. Instalei o apk nuance, nas configurações do aparelho está ok a voz da Raquel, porém as vozes do gps parecem de auto falantes estourados, muito distorcidas e quase inaudíveis. Já se deparou com algo parecido ou sabe o que pode ser?
Muito obrigado!

Olá Martifer!
Grato pelo excelente trabalh0.
Instalei no meu Note 2 (n7100 , 1280x720) segui suas instruções e esta funcionando perfeitamente, mas estou com o mesmo problema do "Recrossmusic" , sons de fala estourados.

Ver perfil do usuário

84 Magnífico em Sex 18 Dez - 15:47

Parabéns.

Instalei por conta própria no meu Gps Aquarius MTC4553.
Está funcionando a contento com todas as funções.
Como não havia possibilidade de desinstalar o igo original, apaguei as pastas.
Coloquei o conteúdo total na raiz do gps e segui as intruções.
Show de bola!!!!! Smile Smile Smile Smile Smile Smile Smile Smile Smile

Ver perfil do usuário

85 falar meu nome em Seg 28 Dez - 10:34

olá, por gentileza. Já tentei de várias formas fazer a gabriela ou fernanda falar meu nome e simplesmente não da certo. Alguém que tenha feito e deu certo poderia me passar um breve tuto. Tentei seguir os videos no youtube mas não consigo. Será que não tem como...? Crying or Very sad

obrigado.

Ver perfil do usuário

86 Re: NEW ENTERPRISE 2016 - ANDROID em Sex 22 Jan - 21:27

Martifer,

Mais um excelente trabalho, parabéns e obrigado por mais esta versão!!! Já instalado e funcionando no Orange TB7990, seguindo as instruções que me passou na versão anterior!!! O único problema que notei que continua a perturbar é o Igo encerrar quando entra em algum túnel e perde o sinal, alguém já conseguiu uma solução para este problema???

Ver perfil do usuário

87 Re: NEW ENTERPRISE 2016 - ANDROID em Seg 25 Jan - 10:22

tmpprio

avatar
Novato
Novato
Baixei o programa e instalei na minha central e ele esta funcionando quase que perfeito, a não ser por duas coisas que notei. Não sei se isso é normal.
1. o anuncio dos radares não fala a velocidade do mesmo, isso é normal?
2. a pronuncia da foz da voz TTs,  da Nuace como da loquendo estão com vários erros de pronuncia, como
Niterói elas falam "Niti roi"  ou algo parecido e outros erros que não me lembro.
Será que não tem um novo pacote de vozes mais atual?
Instalei o programa sem fazer nenhuma modificação. Também estou com a skin padrão.

Ver perfil do usuário

88 Android Marshmallow(6.0) Moto G2 em Sex 26 Fev - 3:42

clickman

avatar
Novato
Novato
MConrado escreveu:
MConrado escreveu:Caro Martifer;
Este Enterprise funciona com o Android 6.0?
Tinha um outro iGO instalado e funcionando em meu Moto X2 e ao atualizar para o Android Marshmallow(6.0) meu iGO parou de funcionar.
O interessante é que se eu instalar novamente o apk do iGO, o navegador volta a funcionar, mas ao tentar utilizar o navegador pela segunda vez ou mais ele me dá a notícia:

A pasta está incompleta ou não existe:
/data/data/com.navngo.igo.javaclient/license

Parece que colocaram algum bloqueio nesta versão 6.0 do android.

Resolvido.
O problema estava sendo ocasionado pelo atalho do iGO.
Desinstalei o aplicativo, excluí o atalho e fiz a instalação novamente.
Funcionando normalmente.


MConrado o seu está funcionando normalmente?

Será que mais alguém ai conseguiu instalar no Android Marshmallow(6.0) ?

Ver perfil do usuário

89 NEW ENTERPRISE 2016 - ANDROID em Sex 15 Abr - 10:08

geram

avatar
Novato
Novato
beleza pura, instalei em um sony xperia E4, funciona muito bem
na inicialização aparece o seguinte aviso ¨a pasta esta incompleta ou não existe: Not a zip archive
quando dou ok o aplicativo abre e funciona normalmente
outra coisa estava mexendo nas configs e teve um momento que pediu login e senha, porque será?

grato

Geraldo

Ver perfil do usuário

90 DIFERENÇAS DO 3.0 PARA OP 2016 em Qua 4 Maio - 13:22

no fear

avatar
Novato
Novato
Martifer, Boa tarde!

Eu já utilizo o ENTERPRISE V 3.0 em um Tablet Samsung SM T110 7" Galaxy Tab3 Lite com Android 4.2.2 resolução 1024x600.

Porém, gostaria de tirar algumas dúvidas:

A- É possível mudar do 3.0 para o 2016 sem desinstalar e instalar o Enterprise (substituição de pastas)? Se sim, quais?
B- Quais são as diferenças entre ambos (para avaliar se vale a pena a troca ou não);
C- Funcionaria em uma resolução de 1920x1080 de um Smartphone Z3 D6633 Tela de 5.2"?

Enfim, estou no aguardo!

Grato! Cool

Ver perfil do usuário

91 Re: NEW ENTERPRISE 2016 - ANDROID em Qua 4 Maio - 14:53

no fear

avatar
Novato
Novato
Martifer escreveu:NO FEAR,

1- Não é possível mudar do EP 3.0 para o New EP 2016 sem desinstalar. Substituir pastas vai dar conflito.
2- São muitas as diferenças, não dá pra listar aqui.
3- Funciona apenas nas resoluções 800x480 e 1024x600.  As outras não são suportadas.

Abraço.

Maravilha amigo.
Estou muito contente com o EP 3.0, mas como disse que existem muitas diferenças,vou realizar o download e posteriormente instalar.

Valeu! Surprised

Ver perfil do usuário

92 Re: NEW ENTERPRISE 2016 - ANDROID em Qui 12 Maio - 19:22

Caro Martifer

Tentei mas o TTS não funciona, instalei tanto via cartão quanto memória interna celular Samsung Galaxy S2 i9100.

Ela dá uns avisos loucos que os TTs podem acessar e roubar senhas, cartão de crédito etc bla bla, mas mesmo ignorando não funciona.

Eu tinha tentado outros GPSs Igo do forum, mas não do topico fixo, e nenhum funcionou devido a resolução.

Será que a instalação dos GPSs anteriores fez da pau nisso? Será que pode ser o anti virus ESET? O que será que pode ser?

Obrigado!!!

Ver perfil do usuário

93 Re: NEW ENTERPRISE 2016 - ANDROID em Dom 5 Jun - 9:05

Caro Martifer.

Formatei o celular, instalei tudinho passo a passo conforme o tutorial incluso e da erro dizendo que não encontrou o caminho da pasta de instalação algo assim.



Celular Samsung Galaxy S2 sistema Jelly Bean 4.1.2

Muito Obrigado!

Ver perfil do usuário

94 Re: NEW ENTERPRISE 2016 - ANDROID em Dom 5 Jun - 9:15

EKAFHACKER,

Como eu te respondi através de Mensagem Privada, o navegador New Enterprise 2016 - Android não foi desenvolvido para rodar em celulares.
Seria praticamente impossível eu testar o pacote em "todos" os celulares existentes, por isso ele foi exaustivamente testado em aparelhos de GPS que eu possuia na época. Nestes eu garanto que roda sem problema.

Nos celulares ele até roda, mas apresenta esse tipo erro que voce mencionou. Infelizmente, não posso te ajudar nesse caso.

Abraços.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

95 Instalação em Central Android em Qui 30 Jun - 11:25

Consigo instalar ele na memoria interna de uma central multimidia (android), sem depender do cartão de memoria?

Tipo, baixo ele no cartão, instalo no gps, e depois tiro o cartão e continua funcionando?

Obrigado

Ver perfil do usuário

96 Re: NEW ENTERPRISE 2016 - ANDROID em Qui 30 Jun - 15:24

VALMORIOJR,

Funciona perfeitamente na Central M1. Mas pelo cartão de memória. Nunca tentei instalar na memória interna da Central nao. Foi assim que fiz funcionar na Central M1 do Toyota Corola do meu filho.

Abraços.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

97 Tablet Genesis GT-7327 em Seg 18 Jul - 0:31

Querido Martifer, Estou adorando seu trabalho no Fórum pôs só tenho a dizer (OBRIGADO), Mas me tire uma dúvida se possivel...Adorei esse Sistema que você editou (o Enterprise). comprei um Tablet Genesis GT-7327 no ML pra usar no meu carro deitado e a resolução dele é 1024x600...Baixei o sistema e até funciona, mas não deita a tela.

Consegui por o iGO Primo 2.4 funcional mas dá erro Not a Zip, não encontra uma pasta e com o tempo fecha e diz que o iGO Parou... esse a tela vira na boa... o que você me indicaria?

Obrigado!

Ver perfil do usuário

98 Re: NEW ENTERPRISE 2016 - ANDROID em Qui 18 Ago - 12:18

man76

avatar
Novato
Novato
Olá Martifer!!!!
Primeiro gostaria de agradecer e te dar os Parabéns pelo Belissimo trabalho!
Entrei nesse mundo de gps mes passado quando comprei uma central multimidia para meu carro. Desde então passei a pesquisar e por sorte encontrei esse forum com muitissimas informações, bastante colaborativo, espero adquirir conhecimento para que eu possa, num futuro próximo, participar mais ativamente.

Amigo, tomei coragem de desinstalar o igo original que veio na minha central e instalar a sua versão. Graças a Deus a instalação ocorreu muito tranquilo. Estou gostando demais da sua versão, incrivel a quantidade de configurações e personalizações.

Martifer, como estou estudando as configurações estou com algumas duvidas, se puder me ajudar fico muito agradecido!
1 - Os avisos de voz para durante o trajeto está com um atraso de apenas uns 30metros, muitas vezes quando a voz dá o comando para entrar em uma curva, por exemplo, já estou dentro dela. Na minha versão anterior o aviso vinha com antecedencia de uns 100metros. Tem como Configurar isso na sua versão?

2- Ao traçar uma rota estou apanhando para sair da tela de configuração da rota e colocar o mapa em tela cheia. Se clico em voltar ele volta para o mapa mas sem a rota e ainda não vi o botão para continuar ou iniciar a navegação.

3- Tem como eu configurar para ao ultrapassar o limite de velocidade o som emitir bips ate eu voltar para a velocidade da via? Até mexi em alguma coisa mas parece que o som fica mudo.

Amigo, mais uma vez deixo aqui meu agradecimento pelo seu trabalho!!!! Um abraço a todos do forum!

Ver perfil do usuário

ramzi2016

avatar
Novato
Novato
boa tarde pessoal baixei e instalei este igo enterprise em um multimídia io94/s150 ele funcionou instalou e tudo bem mas quando vc esta no meio de uma rota caso vc entra errado em uma rua ai normalmente o navegador recalcula e tudo bem mas este navegador quando ele vai para recalcular el desliga e volto ligar o navegador ele fica desligando e so volta ao normal caso que eu excluir a rota e tem que ser rapido pois em torno de 10 segundos no maximo ele desliga

Ver perfil do usuário

100 Re: NEW ENTERPRISE 2016 - ANDROID em Qui 25 Ago - 20:39

Boa noite! Se voçe estiver usando a voz tts tenta mudar para voz natural e faz um teste eu acho que o problema é com o tts mas ainda não sei o motivo.

Ver perfil do usuário

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 4 de 5]

Ir à página : Anterior  1, 2, 3, 4, 5  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum