Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 28/11/2015
Idade : 35
Localização : Curitiba
Ver perfil do usuário

Igo8 sem som

em Seg Nov 30, 2015 7:30 am
Pessoal,

Possuo o Igo8 instalado no meu veículo e fiz a última atualização corretamente, sem mexer no sys e atualizando as pastas do meu modelo de gps, sendo que o navegador está funcionando perfeitamente. Ocorre que na página de navegação o som encontra-se desativado e quando clico em cima não consigo mudar para o modo ativado. Já fiz de tudo nas configurações (habilitando e desabilitando inúmeras coisas), resetando minha central inclusive, mas permanece desabilitado na navegação...
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 78
Data de inscrição : 02/08/2014
Idade : 53
Localização : Jales
Ver perfil do usuário

Re: Igo8 sem som

em Seg Nov 30, 2015 7:56 am
Por favor informe os dados da tua CM
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 28/11/2015
Idade : 35
Localização : Curitiba
Ver perfil do usuário

Re: Igo8 sem som

em Seg Nov 30, 2015 5:32 pm
lorenci escreveu:Por favor informe os dados da tua CM

lorenci,

Comprei meu veiculo com a Central Multimídia já instalada. Pelo que pude apurar a marca é OEM  e a plataforma Arm11; China.

Antes de fazer a atualização, adicionando POIs e avisos que não tinham antes, os sons de alertas funcionavam... Agora tudo funciona normalmente atualizado e com uma interface melhorada, porém sem os avisos sonoros.

Meu sys está assim:

[interface]
skin="ui_igo8"
laneinfo_signpost_enabeled=1
vga=1
maxzoom2d=6900000
show_exit=1

[rawdisplay]
autoconfig=1 ;It will make iGo work with TouchHD native rotation.
class="auto"
driver=GX ; GDI or GX
highres=0
screen_x=800
screen_y=480
stretch=0
Vga=0
highres=0

[map]
2dheadup=1
3d_landmarks=1
3d_buildings=3
3d_buildings_distance=20000
3d_dem=1
3d_dem_detail=3
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=90000
3d_defaul_tiltlevel=9000
3d_max_zoomlevel=500
3d_min_zoomlevel=40
3d_scale_carmodel=1
3d_max_zfar=3500
3dcarsizemin=700
3dcarsizemax=7500
3dcarsizemul=90000
show_labels=1
show_oneway=1
show_blockroad=1
follow_gps=1
Map_mode="3D"

[gps]
port="AUTO"
baud="AUTO"

[3d_config]
disable_roadsign_navigation_mode=0

[3dcar]
work_dir="\Storage Card\iGO8.3"
mortscript="\Storage Card\iGO8.3\3DCar_model\MortScript.exe"

[3d]
show_guidance_strip=1
show_guidance_arrows=0
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
max_poly_segments_shown_1=400
max_poly_segments_shown_1=200

[roundaboutcam]
enabled=0 ;(1)
centery=20 ;(50)

[smartzoom]
auto_follow_time=10
enabled=1
minzoom=60
maxzoom=170
minangle=45
maxangle=73
overview=0
overview_zoomlevel=5000
overview_distance=30000
angleoffset=8
minzoom2d=200
maxzoom2d=1500
zoom2dpercent=135
zoom_after_find=1
use2d=1
zoom_after_find=1

[screen]
menu_animation=0

[timezone]
sync_os_timezone=1
reset_os_timezone=0

[debug]
skip_eula=1
enable_roadshadow=1
enable_buildings=1
queue_length=200
sound_q_length=250
disable_outlookpoi=0
earth=1
autosave=1
tts_min_ready_wav=1
tts_getaway_time=100
sound_q_length=200


[sound]
sound_q_length=200
queue_length=250
mute_os_key=1
ding=1

[msnd]
msnd.start=0

[navigation]
gps_pos_to_road=1
show_current_city=1

[3d]
;### 3d landmark and buildings render distances, see also $skin$\common\clip_planes.ini
building_camera_distance_near=60   ;(100)
building_camera_distance_medium=120   ;(120)
building_camera_distance_far=180   ;(150)

fade_distance_for_car=40    ;(20)
fade_distance_for_guidance_arrow=50    ;(50)
fade_overlap_tolerance=50   ;(50)

[feature]
signpost_coloring=1

[3dcar]
work_dir="\SD Card\iGO8.3"
mortscript="\SD Card\iGO8.3\Themechanger0\MortScript.exe"

[truck]
use="1"         ;(?)
weight="22000"      ;(?)
weightperaxle="8000"   ;(-1)
loadtype="-1"      ;(-1)
maxspeed="90"      ;(?)
length="12"      ;(?)
width="2.6"      ;(?)
height="4.5"      ;(?)
max_restriction_level="0"   ;(0)
vtr="1"
hazmatflags="1"      ;Hazardous Materials 0-6
;### see also [route] permit_penalty=2000

[default]
name="default"
length=16.5
width=2.6
height=4.5
weight=22000
maxspeed=90
actualweight=22000
axles=5
trailers=1
icon=1
hazard=-1
vtr=1

[tts]
tts_buffer=131072
tts_logics=3
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0
priority="HIGH"

Abraço
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 78
Data de inscrição : 02/08/2014
Idade : 53
Localização : Jales
Ver perfil do usuário

Re: Igo8 sem som

em Seg Nov 30, 2015 6:45 pm
Insira o cartão ao PC
Entre no navegador
Apague a pasta 'save'
Reinstale o cartão na CM e o reconfigure

Boa sorte
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 28/11/2015
Idade : 35
Localização : Curitiba
Ver perfil do usuário

Re: Igo8 sem som

em Ter Dez 01, 2015 3:21 pm
lorenci escreveu:Insira o cartão ao PC
Entre no navegador
Apague a pasta 'save'
Reinstale o cartão na CM e o reconfigure

Boa sorte

Obrigado lorenci

Agora a voz aparece, porém num volume bem baixo, mesmo estando no máximo as configurações de voz. Os avisos de radar por voz também não estão funcionando, mesmo ativados...

Abs
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 78
Data de inscrição : 02/08/2014
Idade : 53
Localização : Jales
Ver perfil do usuário

Re: Igo8 sem som

em Qua Dez 02, 2015 11:18 am

olá
insira estes comandos na sys

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding=0
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 28/11/2015
Idade : 35
Localização : Curitiba
Ver perfil do usuário

Re: Igo8 sem som

em Qui Dez 03, 2015 4:18 pm
Obrigado mais uma vez, ficou melhor o som com essa configuração. Abraço
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 78
Data de inscrição : 02/08/2014
Idade : 53
Localização : Jales
Ver perfil do usuário

Re: Igo8 sem som

em Qui Dez 03, 2015 7:09 pm
Se vc não ficou satisfeito ainda,dá para melhorar
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum