Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Navegadores GPS » Download de Navegadores GPS » iGO Primo » Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC

Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC

Ir em baixo  Mensagem [Página 1 de 1]

M4xx1Mu$$

avatar
Moderador
Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC by ROP



Antes de baixar, abra o spoiler abaixo e veja como proceder ao entrar no site, observando que este site é cheio de propagandas, a cada clique abre uma abra de propagandas, é só fechar no "x" e volta para tela de download...
Spoiler:


Link resolução 480_272 - 4,3" E 5" Sem mapas e seus complementos
Descompactar a pasta PAlpine480.zip  e copiar a pasta Navigator para um Cartão MicroSD e indicar o caminho de navegação para:
SDMMC\Navigator\Navigation.exe

Cortesia: Varelo
Créditos:Data.zip: Sumsun,Nyky, Gnd e demais membros do GPSForum.biz
Branding.zip: Martifer (Enterprise)


Link resolução 800_480 - 7" Sem mapas e seus complementos
Descompactar a pasta PAlpine800.zip  e copiar a pasta Alpine para um Cartão MicroSD e indicar o caminho de navegação para:
SDMMC\Alpine\Alpine.exe

Cortesia: Beiçola
Créditos: Data.zip: Sumsun,Nyky, Gnd e demais membros do GPSForum.biz
Branding.zip: iGO 8.3 (não sei o autor, só sei que ficou show...)



Última edição por M4xx1Mu$$ em Seg 24 Set - 13:33, editado 6 vez(es)


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Quote"(citar)... por favor

Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628
7 polegadas, 111 mb ram e 500 mhz

GPS Powerpack modelo TD-5020
5 polegadas, 57 mb ram e 468 mhz
Ver perfil do usuário

2 Lag muito alto em Seg 18 Set - 15:35

Fireberg

avatar
Novato
Novato
Percebi que esse navegador tá com um lag muito alto.....algo em torno 40 a 60 segundos.

Obrigado pelo post.

Uso um Aquarius Discovery channel....

Ver perfil do usuário

3 detectando o receptor GPS em Qui 12 Out - 7:43

Bom dia pessoal, instalei o Alpine, abriu legal, porem a CM fica DETECTANDO O RECEPTOR GPS e nao sai do lugar, alguem pode me ajudar...

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
Marcelo Borges
Também tive este problema.
Este navegador"exige" informação de port e baud.
Não funciona se deixar nos dois "auto".

Testando este navegador.
Recomendo para quem quiser testar.
Muito bom o visual.

Até o momento dois problemas:
- áudio muito baixo tornando impossível o uso
- muitas placas no horizonte mesmo desmarcando as placas


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Quote"(citar)... por favor

Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628
7 polegadas, 111 mb ram e 500 mhz

GPS Powerpack modelo TD-5020
5 polegadas, 57 mb ram e 468 mhz
Ver perfil do usuário

5 Emulador em Dom 15 Out - 17:33

dudusandi

avatar
Membro
Membro
Ja testei varios emuladores de WinCE, mas nenhum abriu esse iGO. Tem como ajudar ?

Ver perfil do usuário

Galdino

avatar
Super Membro
Super Membro
dudusandi,

Siga as seguintes instruções:


ROP escreveu:Orientações ROP

- tire os arquivos TTS, inclusive os que ficam no corpo do navegador
- deixe apenas na pasta voice arquivos naturais
- no caso dos Primos, elimine o máximo de ux possível, deixe apenas aquelas mais simples
- tire pasta utility
- deixe apenas a pasta map com 1 mapa sem arquivo base (basemap)
- pode deixar o arquivo de junções .jfv
- Pasta building deixe apenas de um mapa, mas pode deixar os dois 3dc e 3dl
- speedcam, tirar os alertas(disponibilizados pelo fidelis), só deixar radares

Se mesmo assim não funcionar, delete a pasta save e faça outra tentativa.

Boa sorte!


...

Ver perfil do usuário

7 igo alpine em Sab 21 Jul - 20:28

cwbcido22

avatar
Novato
Novato
nao tem nada foi deletado

Ver perfil do usuário

versa

avatar
Membro
Membro


Este link não abre em nenhum navegador, você teria outro link, já tentei por diversas vezes e não abriu o link.

Ver perfil do usuário

alezb

avatar
Novato
Novato
Link em arquivo

Ver perfil do usuário

alezb

avatar
Novato
Novato
Estou com problemas acredito ser a versão que estou tentando usar. Para um GPS Foston FS-470DC, qual melhor versão do IGO-primo para utilizar?

Ver perfil do usuário
Igo alpine

Ver perfil do usuário

12 Link Inativo em Sex 21 Set - 20:35

rasec_ba

avatar
Novato
Novato
Alguém pode Atualizar o Link 800_480. Está inativo !

Grato !

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
Novos links.
Sem mapas e seus complementos.


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Quote"(citar)... por favor

Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628
7 polegadas, 111 mb ram e 500 mhz

GPS Powerpack modelo TD-5020
5 polegadas, 57 mb ram e 468 mhz
Ver perfil do usuário
Tudo bem galera. Em Primeiro lugar obrigado pro disponibilizar o Primo Alpine. Ja experimentei o navegador que é ótimo. Só um probleminha o volume das vozes esta muito baixo, ja aumentei no volume normal mas ainda ficou baixo. Como posso aumentar mais este volume?


_________________
Vitor Game
Ver perfil do usuário

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum