Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Mapas » Atualização de Mapas » iGO » iGO 8.3.5 não funciona com mapa Here

iGO 8.3.5 não funciona com mapa Here

Ir à página : Anterior  1, 2

Ir em baixo  Mensagem [Página 2 de 2]

Pessoal boa noite !

Alguém poderia me ajudar ? Quando atualizo o mapa do Igo amigo 8.4 para o Brazil Here Q4 o Gps simplesmente não encontra sinal . Quando coloco o mapa anterior novamente que é o Brazil Here Q2 2016 ele funciona normalmente . Alguém sabe pq ? Gostaria muito de colocar o Here Q4 , pois vou fazer uma viagem e gostaria de estar com GPS bem atualizado.

Ver perfil do usuário
felipeporto_85

Realmente, quando vc faz a atualização de um  mapa, na primeira vez, de fato, ele demora achar o sinal mesmo, o que dar a entender, é que o aparelho fazerá todo uma leitura daquele arquivo, mas essa demora só ocorre na primeira vez, depois fica de boa! Faz o seguinte, vá em lugar bem aberto, espera uns minutos, até que ele encontre um sinal bom e pronto, das outras vezes isso não será mais necessário. Espero ter ajudado:D Very Happy Very Happy

Ver perfil do usuário
Havia fala aqui mesmo, que teria conseguido rodar esse último mapa here 4 no Igo 8.3, deixando os dois executáveis, um mais antigo e outro mais novo, renomeando o mais antigo, abrindo com esse primeiro, dava um erro, porém normal e depois redirecionando o caminho de navegação o executável mais novo, como bem explicado pelo nosso amigo Galdino, todavia, o procedimento citado dá sim certo, só que, depois de uma troca de mapa pelo mapchanger, o erro de memória, como sempre, volta aparecer, ou seja, voltei a estaca de, praticamente, zero. Lembrando que baixei o executável de um amigo nosso, o link nem está no ar mais. Um abraço a todos e continuarei tentando......

Ver perfil do usuário

dennis_sv

avatar
Novato
Novato
jorge luiz cordeiro

em resumo , não está rodando então o novo mapa no igo mais atual é isso?

Ver perfil do usuário

30 iGO8.3.4 (para GPS de 5 Pol.) em Dom 6 Maio - 0:05

alexeiev

avatar
Novato
Novato
Prá quem ainda não conseguiu fazer rodar os novos mapas da Here no iGO8 (Não é o iGO Primo nem o iGO Amigo) estou postando o iGO8.3.4 que eu uso com a skin Gurjon_Maparadar.
Esse pacote está sem os mapas e sem os pois para ficar menor e poder fazer o upload mais rápido.
Coloquem o mapa here novo em "Content-->pasta "map_nt" e o mapa TomTom na pasta "map".
Depois coloque os pois na pasta "Poi".
No arquivo "sys.txt" vcs devem mudar o nome do cartão da forma que seu aparelho lê no mapchanger:
[switchmap]
1=",map_ta,\SDMMC\iGO8.3.4,,"
2=",map_nt,\SDMMC\iGO8.3.4,,"
3=",map_ot,\SDMMC\iGO8.3.4,,"
4=",map_us,\SDMMC\iGO8.3.4,,"
map_ta="TomTom"
map_nt="Navteq"
map_ot="[Sem Mapa]"
map_us="[Sem Mapa]"
poiswitch="1"
Vou explicar melhor:
Se vc colocar num cartão e seu aparelho ler como SDMMC deixe assim. Se o programa for colocado na memória interna (o meu é aquarius discovery channel e o programa fica na memória interna e tenho que mudar o SDMMC para NandFlash) tem que trocar todos "SDMMC" para nandflash por exemplo.
Alguns aparelhos chamam o cartão de "MMC_Storage", outros de "Storage_Card", etc.
Vejam no seus aparelhos no arquivo "sys.txt" nesse comando [switchmap] como está escrito o nome do cartão (é como o seu aparelho encontra o nome do cartão) no [switchmap]  e depois troque nesse sys.txt desse programa. Cada marca de aparelho pode usar nomes diferentes para o cartão, então prestem bem atenção nesse detalhe para o mapchanger funcionar corretamente.
A mesma coisa vale para o carro 3d:
[3dcar]
work_dir="\SDMMC\iGO8.3.4"
mortscript="\SDMMC\iGO8.3.4\MortScript.exe"

Com essa skin gurjon modificada também uso o iGO8.3.5 e não vejo nenhuma diferença entre eles. Só os mapas Here Q3 e Q4 que não funcionam nele.
Um detalhe: toda vez que trocar o arquivo de radares(na pasta speedcam) sempre que ligar o programa na primeira vez ele demora pra ligar, está "ajustando os radares nas localizações de cada um no mapa por isso demora. Pode até dar erro de memória nessa inicialização quando termina de ligar nos gps de 64mb de memória. Reinicie que funciona normalmente.
Tá aí:
[Você precisa estar registrado e conectado para ver este link.]

Se preferirem o iGO8.3.4 original e limpo, basta ligar ele, configurar o caminho de navegação, e ir nessa sequencia: "Botão menu-->Opções-->clicar na setinha na direita embaixo-->clicar no botão do meio na esquerda em "Menu" e desativar a skin Maparadar, Sem Skin, e reiniciar.
Está com o mapa TomTom como ativo, prefiro ele. Se acertarem a troca no mapchanger, podem trocar para o Here Q4.



Última edição por alexeiev em Dom 13 Maio - 14:19, editado 2 vez(es)

Ver perfil do usuário
dennis_sv

Perfeitamente isso mesmo...... o erro de memória persiste, com esse mapa novo da here!!!

Ver perfil do usuário
alexeiev


Valeu amigão, pelo pacote, vou baixar ele aqui e encher as pastas(map, poi, e etc....Ops, amigão não sei se vc percebeu, mas, esse pacote seu vem faltando a pasta phoneme.....mas de qualquer forma, vou acrescentar ela no devido lugar...forte abraço e mais uma vez obrigado!!!

Ver perfil do usuário
Pessoal que trocou o executável 8.3.5 pelo 8.3.4 mantendo os demais arquivos, funcionou?

Detalhe: baixei mapas Argentina, Chile, etc versão 2017.Q3 e funciona normalmente no 8.3.5, o problema é somente no mapa do Brasil.

Ver perfil do usuário

vitalaine


Colaborador
Colaborador
leandroalves11 escreveu:Pessoal que trocou o executável 8.3.5 pelo 8.3.4 mantendo os demais arquivos, funcionou?

Detalhe: baixei mapas Argentina, Chile, etc versão 2017.Q3 e funciona normalmente no 8.3.5, o problema é somente no mapa do Brasil.

MAPAS 2018 Q1 continua a incompatibilidade do executavel 8.3.5 !!! testado aqui e continua
soltarei nas proximas horas o thunder com executavel 8.3.4 com os mapas 2018 Q1 E com tudo funcional do 8.3.5

[Você precisa estar registrado e conectado para ver este link.]


_________________
New Orleans by Luziana
Ver perfil do usuário
Resolvido!

Baixei um iGO 8.3.4 aqui mesmo no fórum, substituí apenas o arquivo executável igo.exe e não alterei nenhum outro arquivo.

Funcionou com os mapas 2018.Q1, manteve todas as configurações que eu já tinha antes, PERFEITO!

Ver perfil do usuário
Leandro, posta o link do post da versão do igo executavel que você só substituiu e rodou beleza..

Até +

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
[Você precisa estar registrado e conectado para ver este link.]


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Quote"(citar)... por favor

Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628
7 polegadas, 111 mb ram e 500 mhz

GPS Powerpack modelo TD-5020
5 polegadas, 57 mb ram e 468 mhz
Ver perfil do usuário

crbv

avatar
Novato
Novato
Boa Tarde Pessoal,
Tenho pego varis equipamentos para atualizar e não consigo fazer rodar versões de mapa acima de 2017Q2. Dá um erro "Fatal Error", "Serious Error", ou erro de memoria.
Se eu coloco o 2017Q2 funciona normal! Crying or Very sad
Alguem sabe porque?

Obrigado

Ver perfil do usuário

alexeiev

avatar
Novato
Novato
Se procurar no site vai achar a resposta, mas já estou ajudando aí, leia esse tópico inteiro que vai conseguir resolver seu problema: [Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 2 de 2]

Ir à página : Anterior  1, 2

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum